What are the minimal requirements to use Renderro?

Renderro is designed to run on any kind of device. There are no minimal specification you have to meet to run Renderro, but we recommend using Renderro on the newest version of your browser and Windows 7+ or OSX 10.12+